Knowledgebase
VPN COMPATIBILITY with iPhone (3,3GS and 4)
Posted by on 15 February 2012 10:32 AM
VPN COMPATIBILITY  with iPhone (3,3GS and 4)
iPhone doesn't run on pure L2TP or pure IPSEC. iPhone only runs on PPTP and L2TP over IPSEC
           
      VPN 
Router Model iPhone version Firmware version PPTP  L2TP/IPSEC Comments
2710 iPhone 3/3GS 3.3.6.1 RC2a YES YES  
  iPhone 4        
2820 IPPBX iPhone 3/3GS 3.5.5.1 YES NO  
  iPhone 4   YES NO  
2910 iPhone 3/3GS (with OS4) 3.2.5.1 YES YES VPN does not work on OS 3, please suggest to upgrade to OS4
  iPhone 4        
2110 iPhone 3/3GS 3.3.6 beta /3.3.5.1   YES  
  iPhone 4        
2130 iPhone 3/3GS 1.5.0.1 YES   Need to enable MPPE option on the 2130. Otherwise, disable iPhone encryption and disable MPPE on the 2130.(iPhone default is auto encryption , and 2130 default is disable MPPE)
  iPhone 4        
2920 iPhone 3/3GS 3.2.5   we have issue:
*iphone with L2TP over IPSec :
2920(phase I/II)support the encryption of AES 256 
 
  iPhone 4        
2930 iPhone 3/3GS   Works with latest beta (1/18/11) Works with latest beta (1/18/11)  
  iPhone 4        
2950 iPhone 3/3GS   Works with latest beta (1/18/11) Works with latest beta (1/18/11)  
  iPhone 4        
3200 iPhone 3/3GS 3.3.7 YES NO For PPTP, you need to select "Auto" Encryption level on iPhone.
  iPhone 4   YES NO For PPTP, you need to select "Auto" Encryption level on iPhone.
(2 vote(s))
Helpful
Not helpful

Comments (0)